[CrackMonkey] age-old story

Nick 'Sharkey' Moore sharkey at zoic.org
Sun Dec 16 03:24:25 PST 2001


On Sat, Dec 15, 2001 at 11:28:45PM -0800, Neale Pickett wrote:
> 
> But with his new version of daemontools, you need /service, /packages,
> and /command.  That was just too much. [...] I wouldn't be surprised if
> the next version of djbdns requires you to also install djblibc.


That's installed by default in DJBnix (in /libraries).

You may need to adjust /etcetera/ld-djb.conf

-----/devices/sharks




More information about the Crackmonkey mailing list